Loading...
Forum List Message List Search
Cannot load transceiver
2023-04-27 10:05
Registered: 1 year ago
Posts: 5
I'm a new subscriber but I am getting a constant

"Alert : Can't load transceiver "

Since paying my fee on 21st April I have yet to succeed in using Hamsphere.

Logs in ok and finds a server but as soon as I click on default transceiver I get the error message. I am using a newish Mac running Ventura operating system 13.3.1.

Any ideas??

Thanks
Re: Cannot load transceiver
2023-04-28 09:46
Registered: 15 years ago
Posts: 9
Does it not give you the reason.

I have seen that error myself. But it has always given a reason why?
Re: Cannot load transceiver
2023-04-28 15:46
Registered: 1 year ago
Posts: 5
Thanks for your reply.

No reason given for Alert.

Im at a loss.
Re: Cannot load transceiver
2023-04-28 17:27
Registered: 15 years ago
Posts: 9
OK. Two things to first check / try.

1) If you have edited your transceiver. Make sure you have not removed (or hidden) the Hamsphere logo / TM.

HS will not start if you have done so.

2) Make sure you have a microphone configured (at OS level).

HS is fussy. If no microphone is found, you usually run into issues.
Re: Cannot load transceiver
2023-04-28 22:11
Registered: 1 year ago
Posts: 5
Thanks again for your reply.

I have double checked my mic and that is ok and also the logo code is in place.

I think I will wait a few days and try again.

Thanks for your help.
Re: Cannot load transceiver
2023-04-29 14:30
Registered: 15 years ago
Posts: 9
Out of interest. Does this happen when you select the 'default' transceiver.
Re: Cannot load transceiver
2023-04-29 15:50
Registered: 1 year ago
Posts: 5
Yes it does.

I haven't built my own bespoke transceiver yet.

Should I try to build one do you think ?


Thanks again
Re: Cannot load transceiver
2023-04-30 16:02
Registered: 15 years ago
Posts: 9
If you are using the default transceiver and experiencing issues. Then it suggests that it might be an OS related thing.

In which case I can't help. I am using Mac. But an older version than you. HS works fine on it.
Re: Cannot load transceiver
2023-05-02 14:18
Registered: 1 year ago
Posts: 5
Thanks for all your help. Ive tried on three Macs a Windows 8 and Windows 10 pc's all of which fail. Perhaps my router is to blame but my broadband works fine.

I will probably request a refund.

Thanks again
Re: Cannot load transceiver
2023-05-03 08:48
Registered: 15 years ago
Posts: 9
For it to fail on 5 machines. Which use different operating systems. Then the problem has to be common to them all. Assuming that they were all on your local network, using the same internet connection etc.

So the router is the likely culprit.

HS needs TCP/UDP ports 5000/5001 open. Many routers will handle it just fine. Some however will not and need manual intervention. See..

https://portforward.com/hamsphere-4/
Re: Cannot load transceiver
2023-06-14 16:07
Registered: 5 years ago
Posts: 3
14hs5823 depuis le changement de ham4/sur ham5 impossible de recuperer mes tres nombreuses qsl environ 88 pages avec 8 qsl chaques reçues j,ai donc contacte plusieurs fois le service technique en suede ,j,ai meme change de pc ,meme probleme *les autres fonctions pas de probleme*d,apres service tech il faut attendre ????
Re: Cannot load transceiver
2023-11-21 08:43
Registered: 5 years ago
Posts: 2
hamsphere 5 Cannot load transceiver error
Sorry, only registered users may post in this forum.

Click here to login

© HamSphere AB, All Right Reserved (62.138.11.32)